<!doctype html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta http-equiv="Cache-control" content="public">
  <title>Automatically find the best moments in your videos.</title>
  <meta name="description" content="">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  <meta name="keywords"
        content="Gif, Youtube, gif maker, animated gifs, browse animated gifs, learn to make a gif, make a gif, make a gif from youtube, youtube to gif, video to gif">
  
    <meta property="og:site_name" content="gifs.com"/>
  <meta property="og:url" content="https://gifs.com/neat">
<meta property="og:type" content="website">
<meta property="og:image" name="image" content="https://cdn.gifs.com/resources/favicon.png"/>
<meta name="wot-verification" content="9634e8f7d58ff4663830"/>
  <meta property="og:image" content="https://cdn.gifs.com/gifs.png"/>
  <meta property="fb:admins" content="1123826767"/>
  <meta name="google-site-verification" content="yfQVHUPeQG8oA2rIIdMm-vfluA6g_OWaeJn8237UtQ0"/>
  <meta name="csrf-token" content="pCfrhQ14gJ6o5GlXuRJtYnVwezNvKoOZx22h3KHw"/>
  <meta name="google-site-verification" content="H_2mrNwlf5Ecba2BnvdTWDkEzamdfWVtJO4NcC3x1Oo"/>
  <link rel="canonical" href="https://gifs.com/highlight-reel-maker"/>
  <link rel="shortcut icon" href="https://cdn.gifs.com/resources/favicon.png">
  <link rel="apple-touch-icon" href="https://cdn.gifs.com/images/apple-touch-icon-80x80.png">
  <link rel="apple-touch-icon" sizes="58x58" href="https://cdn.gifs.com/images/apple-touch-icon-58x58.png">
  <link rel="apple-touch-icon" sizes="80x80" href="https://cdn.gifs.com/images/apple-touch-icon-80x80.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.gifs.com/images/apple-touch-icon-180x180.png">
  <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700,300italic" rel="stylesheet"
        type="text/css">
      <link rel="stylesheet" href="https://cdn.gifs.com//build/css/base-17ccc4910ecbc9df035a41d82326f9f8.css" charset="utf-8">
    <link href='https://fonts.googleapis.com/css?family=Montserrat|Poppins:400,500,700' rel='stylesheet' type='text/css'>
    <script>
    window.requestsMade = {};
    window.requestsMadeError = {};
          var ga_link = "//www.google-analytics.com/analytics.js";
    
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', ga_link, 'ga');
    ga('create', 'UA-52559985-1', 'auto');
    ga('require', 'displayfeatures');
    ga('require', 'GTM-M3GX6PD');
    ga('send', 'pageview');
    var _sf_async_config = {
      uid: 58852,
      domain: 'gifs.com',
      useCanonical: true
    };
  </script>
  
  <script>
          window.assets = {
        easelEditorV2Scripts: "https://cdn.gifs.com//build/js/editor-v0813-edbfc01d9e6ae2a2e0b99dfe5a4cace9.js",
        editorPublisherStyles: "https://cdn.gifs.com//build/css/publisher-08b826b1f748bd9924535e60dfd6507d.css",
        easelEditorV2Styles: "https://cdn.gifs.com//build/css/easel-c013244adccb2db1975e18079fff1ac4.css",
        searchStylesV1: [
          "https://cdn.gifs.com//build/css/mygifs-26e8e10c9c8564be5735dc5f758932f6.css",
        ],
        searchScriptV2: "https://cdn.gifs.com//build/js/search-list-24693d93dbc66417676a909231977253.js",
        searchStylesV2: ["https://cdn.gifs.com//build/css/search-68ad2128b95ffd957b9e308f34d476ab.css"]
      };
      </script>
  
  <style>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</style>
</head>
<body class="hide-header-link-input full-width">

<header class="master-header">
    <div class="logo-container">
    <div id="hamburger" class="header-element header-menu-container open-sidenav">
      <span></span>
      <span></span>
      <span></span>
      <span></span>
    </div><a class="logo" href="/"><strong>gifs</strong></a>
  </div>
  <div class="master-header-container">
    <div class="header-left-align" style="">

    </div>

            <div class="header-element header-right-align">
      <div id="hide-on-editor" class="products-menu ">
          <button class="">Products
              <i id="products-drop-down-arrow" class="material-icons">keyboard_arrow_down</i>
          </button>
          <div class="dropDown">
              <div class="products-menu-arrow"></div>

              <ul>
                  
                                        <a href="/gif-maker">
                          <li>
                              <div class="icon-container video-effect-icon blue-icon">
                                  <i class="material-icons blue">&#xE43A;</i>
                              </div>
                              <div class="product">
                                  <span class="video-effect-icon blue-icon semiBold">GIF MAKER</span>
                                  <br>
                                  <span class="product-description">Make amazing gifs in minutes</span>
                              </div>
                          </li>
                      </a>
                                        <a href="/highlight-reel-maker">
                          <li>
                              <div class="icon-container pink-icon switch-video">
                                  <i class="material-icons pink">&#xE41F;</i>
                              </div>
                              <div class="product">
                                  <span class="pink-icon switch-video semiBold">HIGHLIGHT MAKER</span>
                                  <br>
                                  <span class="product-description">Automatic Highlight Reels</span>
                              </div>
                          </li>
                      </a>
                                        <a href="/email-marketing">
                          <li>
                              <div class="icon-container email-marketing-icon purple-icon">
                                  <i class="material-icons purple">&#xE0BE;</i>
                              </div>
                              <div class="product">
                                  <span class="email-marketing-icon purple-icon semiBold">PERSONALIZED GIFS</span>
                                  <br>
                                  <span class="product-description">Custom gifs in email campaigns</span>
                              </div>
                          </li>
                      </a>
                                        <a href="/docs/player">
                          <li>
                              <div class="icon-container video-label-icon green-icon">
                                  <i class="material-icons green">&#xE071;</i>
                              </div>
                              <div class="product">
                                  <span class="video-label-icon green-icon semiBold">GIF PLAYER</span>
                                  <br>
                                  <span class="product-description">Embed high quality media</span>
                              </div>
                          </li>
                      </a>
                                        <a href="https://alpha.gifs.com/sticker-creator/">
                          <li>
                              <div class="icon-container photo-library pink-icon">
                                  <i class="material-icons pink">&#xE413;</i>
                              </div>
                              <div class="product">
                                  <span class="photo-library pink-icon semiBold">STICKER CREATOR</span>
                                  <br>
                                  <span class="product-description">Make an animated gif sticker</span>
                              </div>
                          </li>
                      </a>
                                        <a href="/auto-video">
                          <li>
                              <div class="icon-container android purple-icon">
                                  <i class="material-icons purple">&#xE859;</i>
                              </div>
                              <div class="product">
                                  <span class="android purple-icon semiBold">AUTO GIF MAKER</span>
                                  <br>
                                  <span class="product-description">Let our AI make a gif for you</span>
                              </div>
                          </li>
                      </a>
                                </ul>
          </div>
      </div>
                  <button id="hide-on-editor" class="header-auth header-btn white-background header-auth-button bold-font loginorjoin ">Login or Join</button>
        
        <button class="hide js-gif-editor-remove-watermarks-button gif-editor-remove-watermarks-button gif-editor-remove-watermarks-button-radio purple-background bold-font">
          <span>No Watermark</span>
          <div class="gif-editor-watermarks-header-radio"></div>
        </button>

        <button class="header-btn bold-font blue-background mobile-create ">Create +</button>
        <button disabled="disabled" id="editor-gif-button" class="gif-editor-creation-button green-background bold-font hide"><div id="portal-onboarding-create-step"></div></button>
      </div>
    </div>
</header>

<div class="gifShare_overlay" style="display:none">
    <div class="gifShare_container">
        <div class="overlay_closeBtn" id="gifShare_close" style="z-index:20">
            <i class="material-icons">&#xE5CD</i>
        </div>
        <div class="gifShare_media_container">
            <div class="gifShare_media"></div>
        </div>
        <div class="shareLinks">
            <div class="facebook"></div>
            <div class="twitter"></div>
            <div class="tumblr"></div>
            <div class="pinterest"></div>
            <div class="reddit"></div>
            <a id="email-share" class="email"></a>
        </div>
        <div class="shareGifHeader">
            <h4 class="shareGif-title"></h4>
            <div class="shareGifOperation">
                <i class="material-icons" id="saveGif">&#xE87D</i>
                <i class="material-icons" id="reportGif">report</i>
            </div>
        </div>
        <div class="shareInputs">
            <div class="shareInputs-block">
              <p class="shareInputs-title">Optimized Link</p>
              <input type="url" data-link-type="optimized-link" readonly="" id="optimizedInput">
              <div class="shareInputs-copy" id="optimizedCopyButton" value="https://gifs.com/gif/3lrML9">Copy</div>
                <a class="mobileShareLink" id="optimizedMobile">Hold to copy</a>

            </div>
            <div class="shareInputs-block">
              <p class="shareInputs-title">Direct Link</p>
                <input type="url" id="directInput" data-link-type="direct-link" readonly="" >
                <div class="shareInputs-copy" id="directCopyButton" value="https://j.gifs.com/3lrML9.gif">Copy</div>
                <a class="mobileShareLink" id="directMobile">Hold to copy</a>

                          </div>

            <div class="shareInputs-block">
              <p class="shareInputs-title">Embed</p>
              <input id="iframeInput" class="embedLink" type="text" data-link-type="embed" readonly="">
              <div class="shareInputs-copy" id="iframeCopyButton">Copy</div>
            </div>
        </div>
        <div class="gifShare_buttonContainer">
            <a id="download-button" download>
              <button class="button secondary gifShareButton">Download Gif</button>
            </a>
        </div>
    </div>
</div>
<div class="authenticateOverlay" style="left: -100%;">
  <div class="authenticateOverlayContent authContentDiv">
    <span class="logo">gifs</span>
    <h2 style="display: none" class="subTitle"></h2>
    <div class="authenticateOverlayTabContainer">
      <div class="overlayTabItem showLogin">
        <span>Log in</span>
      </div>
      <div class="overlayTabItem showRegister">
        <span>Sign up</span>
      </div>

    </div>

    <div class="auth-modal-errors"></div>

    <div id="authenticateOverlayContentContainer" style="height: 330px;">
      <div class="auth-modal-loader hide">
        <span class="rotating-icon"></span>
      </div>
      <form id="loginForm" role="form" method="POST" action="/auth/login" style="left: calc(-100% + 50px);">
        <a class="loginWithTwitterButton" href="/auth/twitter/register"><img src="//storage.googleapis.com/cdn.gifs.com/resources/twitter_logo.svg">Login with Twitter</a>
        <p class="orLabel">or</p>
        <div class="form-list-item">
        <div class="styled-input-container">
            <span class="styled-input-label">Username or Email</span>
            <input class="styled-input" name="emailOrUsername"
                 type="text"></input>
        </div>
        </div>
        <div class="form-list-item">
        <div class="styled-input-container">
            <span class="styled-input-label">Password</span>
            <input class="styled-input" type="password" name="password" autocomplete="off"></input>
        </div>
        </div>
        <div class="form-list-item">
          <a class="forgotPasswordLink" href="/password/forgot">Forgot your password?</a>
        </div>
        <button class="submitAuthButton" id="login-form-submit" type="submit">Log in</button>
      </form>
      <form id="registerForm" role="form" method="POST" action="/auth/register" style="left: 40px;">
       <div class="form-list-item">
        <div class="styled-input-container">
            <span class="styled-input-label">Email</span>
            <input class="styled-input" name="email"
               type="email"></input>
        </div>
        </div>
        <div class="form-list-item">
        <div class="styled-input-container">
          <span class="styled-input-label">Password</span>
            <input class="styled-input" type="password" name="password" autocomplete="off"></input>
        </div>
        </div>
        <div class="form-list-item">

        <div class="styled-input-container">
          <span class="styled-input-label">Confirm password</span>
            <input class="styled-input" type="password" name="password_confirmation" autocomplete="off"></input>
        </div>
        </div>
        <!--<button class="submitAuthFormButton" id="register-form-submit"-->
        <button class="submitAuthButton" id="register-form-submit" type="submit">Sign up</button>
      </form>
    </div>
  </div>
</div>

<div class="base-flex">
  <div class="content-container">
    <div class="brand-background brand-background-cover"></div>
<div class="fun-pattern"></div>

<div class="visible">
  <h1 class="info-title heading">Make a Highlight Reel From Your Videos</h1>
  <p class="info-sub-title">Automatically creates a highlight reel of the best moments in your youtube videos.</p>
    <div class="error-container"></div>
</div>

<div class="page-container">
  <div class="link-app-container">
    <input type="text" placeholder="Paste a youtube URL and we'll create a highlight reel for you to embed" class="link-app-input"/>
    <div class="link-app-button-container">Create</div>
  </div>

  <div class="trailerfy-container hide">
    <div class="eta-container hide">
    </div>

    <div class="embed-container">
      <div class="embed-preview-container"></div>

      <div class="embed-info-container">
        <div class="js-share-container shareInputs hide">
          <p class="shareInputs-title">Direct Link</p>
          <div class="shareInputs-block">
            <input id="direct-link-info" type="url" data-link-type="direct-link" readonly="" data-name="direct" value="">
            <div class="js-direct-copy shareInputs-copy" value="">Copy</div>
          </div>

          <p class="shareInputs-title">Embed</p>
          <div class="shareInputs-block">
            <input id="embed-link-info" class="embedLink" type="text" data-link-type="embed" data-name="embed" readonly="">
            <div class="js-embed-copy shareInputs-copy" value="">Copy</div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="trailerfy-info-container js-info-container ">

    <div class="instruction-box">
      <p class="number-indicator">1</p>
      <i class="material-icons">arrow_upward</i>
      <p>Enter a Youtube URL</p>
    </div>

    <div class="instruction-box" style="/*padding-top: 55px*/justify-content: center;">
      <p class="number-indicator">2</p>
      <img style="display: none" src="/images/blog_1.png"/>
      <p style="flex: 0; z-index: 1">Our Machine Learning Algorithm finds the Best Moments in your Video</p>
    </div>

    <div class="instruction-box" style="padding: 0; justify-content: flex-start">
      <div class="ad-preview">
        <div class="video-mock" style="display: flex; align-items: center">
          <div class="background-layer layer-1 fun-pattern"></div>
          <p>Embed &amp; Share your new Trailer!</p>
        </div>
        <div class="timeline-bar"></div>
      </div>
      <p class="number-indicator">3</p>
    </div>

  </div>
</div>
  </div>
  <footer

      id="responsive-footer"
    class="master-footer white-background  ">
    <div class="master-footer-left-container">
    <div class="master-footer-top-item">
      <div class="logo">gifs</div>
    </div>
    <div class="master-footer-top-item">
      <span class="header">Products</span>
      <ul>
          <li>
            <a href="/gif-maker">
              <span>GIF MAKER</span>
            </a>
          </li>
          <li>
            <a href="/highlight-reel-maker">
              <span>HIGHLIGHT MAKER</span>
            </a>
          </li>
          <li>
            <a href="/email-marketing">
              <span>PERSONALIZED GIFS</span>
            </a>
          </li>
          <li>
            <a href="/docs/player">
              <span>GIF PLAYER</span>
            </a>
          </li>
          <li>
            <a href="https://alpha.gifs.com/sticker-creator/">
              <span>STICKER CREATOR</span>
            </a>
          </li>
          <li>
              <a href="/auto-video">
                  <span>Auto Gif Maker</span>
              </a>
          </li>
      </ul>
    </div>
    <div class="master-footer-top-item">
      <span class="header">Our Technology</span>
      <ul>
          <li>
              <a href="http://docs.gifs.com/">
                  <span>Documentation</span>
              </a>
          </li>
          <li>
              <a href="/dashboard/api">
                  <span>Api</span>
              </a>
          </li>
      </ul>
    </div>
    <div class="master-footer-top-item">
      <span class="header">About us</span>
      <ul>
          <li>
              <a href="/about">
                  <span>Our Story</span>
              </a>
          </li>
          <li>
              <a href="/blog">
                  <span>Blog</span>
              </a>
          </li>
          <li>
              <a href="mailto:jobs@gifs.com?subject='Here%20is%20why%20I%20should%20work%20at%20gifs'">
                  <span>We're Hiring</span>
              </a>
          </li>
          <li>
              <a href="mailto:support@gifs.com?subject='Hi'">
                  <span>Contact Us</span>
              </a>
          </li>
          <li>
              <a href="/policies/privacy">
                  <span>Privacy Policy</span>
              </a>
          </li>
          <li>
              <a href="/policies/tos">
                  <span>Terms of Service</span>
              </a>
          </li>
      </ul>
    </div>
  </div></footer>
</div>

<div id="fb-root"></div>
<script>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</script>
<script>
(function() {
  function bustCache(cachedPlan, allWatermarkPlans) {
    var matchingPlan = allWatermarkPlans.offerings[cachedPlan.id];

    return matchingPlan;
  }

  function annualPlan(plan, allWatermarkPlans) {
    if (typeof plan === 'string') {
      plan = JSON.parse(plan);
    }

    return allWatermarkPlans.offerings[plan.id + '-annual'];
  }

  var noWatermarkPlan = {"price":"999","trial":7,"interval":"month","name":"No Watermark","id":"no-watermark-999"};
  var allWatermarkPlans = {"default":["no-watermark-999"],"offerings":{"no-watermark":{"price":"300","trial":15,"interval":"month","name":"No Watermark","id":"no-watermark"},"no-watermark-annual":{"price":"3000","trial":15,"interval":"year","name":"No Watermark","id":"no-watermark-300-annual"},"no-watermark-999":{"price":"999","trial":7,"interval":"month","name":"No Watermark","id":"no-watermark-999"},"no-watermark-999-annual":{"price":"9588","trial":7,"interval":"year","name":"No Watermark","id":"no-watermark-999-annual"}}};

  var cachedPlan = localStorage.getItem('noWatermarkPlan');
  if (cachedPlan) {
    window.annualNoWatermarkPlan = annualPlan(cachedPlan, allWatermarkPlans);
    return window.noWatermarkPlan = bustCache(JSON.parse(cachedPlan), allWatermarkPlans);
  }

  window.annualNoWatermarkPlan = annualPlan(noWatermarkPlan, allWatermarkPlans);
  window.noWatermarkPlan = noWatermarkPlan;
  localStorage.setItem('noWatermarkPlan', JSON.stringify(noWatermarkPlan));
})();
</script>

  <script src="https://cdn.gifs.com//build/js/jquery-b8035b8a944027f5d20ae1b7932dafea.js"></script>
  <script src="https://cdn.gifs.com//build/js/base-1a95f9471a2da44821c69a28837af014.js"></script>
  <script src="https://cdn.gifs.com//build/js/editor-init-07a94b4eb78df3658f67423c3ac9f1c3.js"></script>
  <script type="text/javascript">
if (typeof window.analytics === 'undefined'){
  throw new Error();
}

if (typeof window.analytics.track === 'undefined') {
  throw new Error();
}

window.analyticsCallbacks || (window.analyticsCallbacks = []);

// Set up a way to async load Analytics.js after everything else
window.analytics.load = function(callback) {
  var script = document.createElement('script');
  script.async = true;
  script.type = 'text/javascript';

  script.src = 'https://cdn.gifs.com/scripts/analytics.min.js';
  script.addEventListener('load', function (e) {
    if(typeof callback == 'function') {
      callback(e);
    }
  }, false);

  var firstScript = document.getElementsByTagName('script')[0];
  firstScript.parentNode.insertBefore(script, firstScript);
};

function setLastGifMade(gifSlug) {
  if (!window.user) {
    return;
  }

  window.analytics.identify(window.user.id, Object.assign(window.user, {
    lastGifMade: gifSlug
  }));
}

window.analytics.load(function() {

 window.analytics.initialize({
     'Google Analytics': {
         trackingId: 'UA-52559985-1'
     },
    'Mixpanel': {
      token: '5952318d2edacaa6eb0526e62ef07339',
      people: true
    }
  });

  // User registered
  
  // User signed in
  
  
  window.analytics.page();

  
  window.analyticsCallbacks.forEach(function(callback) {
    if (typeof callback === 'function') callback(analytics);
  });

});

window.analyticsCallbacks.push(function SetUpAuthFunnel() {
  var headerAuthButton = document.querySelector('.header-auth-button');

  if (headerAuthButton) {
    headerAuthButton.addEventListener('click', function(e) {
      window.analytics.track('signup-displayed');
    });
  }

  var showLogin = document.querySelector('.showLogin');
  if (showLogin) {
    showLogin.addEventListener('click', function(e) {
      window.analytics.track('login-displayed');
    });
  }

  var showRegister = document.querySelector('.showRegister');
  if (showRegister) {
    showRegister.addEventListener('click', function(e) {
      window.analytics.track('signup-displayed');
    });
  }

  var loginFormButton =  document.querySelector('#loginForm button');
  if (loginFormButton) {
    loginFormButton.addEventListener('click', function(e) {
      if (loginStarted < 2) window.analytics.track('login-started', { site: 'gifs' });
    });
  }

  var loginFormSubmit = document.getElementById('login-form-submit');
  window.analytics.trackLink(loginFormSubmit, 'login-submitted');

  var loginWithTwitterButton = document.querySelector('.loginWithTwitterButton');
  if (loginWithTwitterButton) {
    loginWithTwitterButton.addEventListener('click', function(e) {
      window.analytics.track('login-started', { site: 'twitter' });
    });
  }

  var registerFormButton = document.getElementById('register-form-submit');
  window.analytics.trackLink(registerFormButton, 'signup-submitted');

  var loginStarted  = 0;
  var signupStarted = false;

  var loginForm = document.querySelector('#loginForm');
  if (loginForm) {
    loginForm.addEventListener('change', function(e) {
      if (loginStarted > 2) return;
      // account for browser autofill before the modal is ever opened
      if (loginStarted > 1) window.analytics.track('login-started', { site: 'gifs' });

      loginStarted++;
    });
  }

  var registerForm = document.querySelector('#registerForm');
  if (registerForm) {
    registerForm.addEventListener('change', function(e) {
      if (signupStarted === true) return;

      signupStarted = true;
      window.analytics.track('signup-started', { site: 'gifs' });
    });
  }
});

</script>
<script>
            window.fcSettings = {
            token: "7d496bcc-1203-4f15-aa4a-ec96560eb758",
            host: "https://wchat.freshchat.com"
        };
    </script>

<script src="https://wchat.freshchat.com/js/widget.js" async></script>


<script>
  Bugsnag.releaseStage = "production";
  if (!setLastGifMade) {
    function setLastGifMade() {}
  }
</script>

  <script>
    window.analyticsCallbacks.push(function(analytics) {
      var dropdownLinks = $('.dropDown ul a');
      analytics.trackLink(dropdownLinks, 'clicked-products-drop-down', function(link) {
          return {"page": $(link).attr('href')};
      });
    });
  </script>
<script>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</script>
</body>
</html>
